Bug 727818 - perl-POE-Component-IRC-6.70 is available
Summary: perl-POE-Component-IRC-6.70 is available
Keywords:
Status: CLOSED DUPLICATE of bug 726022
Alias: None
Product: Fedora
Classification: Fedora
Component: perl-POE-Component-IRC
Version: rawhide
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Chris Weyl
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 10:33 UTC by Upstream Release Monitoring
Modified: 2011-08-03 10:55 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Enhancement
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-03 10:55:24 UTC


Attachments (Terms of Use)

Description Upstream Release Monitoring 2011-08-03 10:33:47 UTC
Latest upstream release: 6.70
Current version in Fedora Rawhide: 6.52
URL: http://search.cpan.org/dist/POE-Component-IRC/

Please consult the package updates policy before you issue an update to a stable branch: https://fedoraproject.org/wiki/Updates_Policy

More information about the service that created this bug can be found at:
https://fedoraproject.org/wiki/Upstream_release_monitoring

Comment 1 Petr Šabata 2011-08-03 10:55:24 UTC

*** This bug has been marked as a duplicate of bug 726022 ***


Note You need to log in before you can comment on or make changes to this bug.