Bug 72783 - up2date --nox --register doesn't work
up2date --nox --register doesn't work
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: up2date (Show other bugs)
null
i386 Linux
medium Severity low
: ---
: ---
Assigned To: Adrian Likins
Jay Turner
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-27 15:13 EDT by Michael Young
Modified: 2015-01-07 18:59 EST (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 22:26:15 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael Young 2002-08-27 15:13:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.0.0) Gecko/20020530

Description of problem:
On an unregistered system in a text window I tried running up2date --nox
--register, expecting it to run the registration part of up2date, but it failed
with an error message saying something like (from memory)
No interactive method available.
and giving me a list of up2date options. I eventually registered the system by
running up2date -l.
The up2date version is 2.9.46 and the rhnlib version is 0.8-13.
Comment 1 Adrian Likins 2002-08-27 22:46:20 EDT
fixed around 2.9.53 or so... (commandline parsing screwup)

Note You need to log in before you can comment on or make changes to this bug.