Bug 727874 - error downloading kickstart file from nfs with just "ks".
Summary: error downloading kickstart file from nfs with just "ks".
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: doc-Migration_Guide
Version: 6.0
Hardware: x86_64
OS: Linux
low
medium
Target Milestone: rc
: ---
Assignee: Laura Bailey
QA Contact: ecs-bugs
URL:
Whiteboard:
: 730758 (view as bug list)
Depends On: 653655 658855
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 13:55 UTC by Radek Vykydal
Modified: 2013-02-05 23:57 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 653655
Environment:
Last Closed: 2011-08-07 21:35:07 UTC


Attachments (Terms of Use)

Comment 1 Radek Vykydal 2011-08-03 14:01:13 UTC
I'd add following information (in a new paragraph) to part 2.2.2.1. Behavioral Changes of Migration Guide:

In RHEL 5 DHCP option "next-server" was used to specify NFS server containing kickstart file when ks option was used alone without any value. This was changed to option "server-name" in RHEL 6.

Point of reference in Installation Guide:
option ks of part "32.10. Starting a Kickstart Installation" which is updated with original of this bug (bug 653655)

Comment 5 Radek Vykydal 2011-08-16 07:56:16 UTC
*** Bug 730758 has been marked as a duplicate of this bug. ***


Note You need to log in before you can comment on or make changes to this bug.