Bug 7279 - Latest initscript patch broke CHAP
Latest initscript patch broke CHAP
Status: CLOSED ERRATA
Product: Red Hat Linux
Classification: Retired
Component: initscripts (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Bill Nottingham
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 06:16 EST by leganza
Modified: 2014-03-16 22:11 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 14:22:08 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description leganza 1999-11-24 06:16:27 EST
Greetings from Taegu Korea,

I recently installed the lastest initscripts patch, and along with the
CHAP/PPP bugs it supposedly fixed, it broke my CHAP/PPP/KPPP ability.

All was well, until I re-started the PC.  Then using KPPP to log-in as
usuall, my modem dialed out and synced up with my ISP like normal (I
verified he has not changed anything BTW).

But after the modems quieted down and the authentication began, my modem
reset.  I had changed nothing.  Tried again and again - same result.

I deleted the KPPP account, rebuilt it, and still the same failure upon
authentication.  It fails every time.

As you can see, the "other operating system" can still connect.  :-(
But I'd really like to return to Linux.

Any suggestions??

Regards,

Randy
Comment 1 Bill Nottingham 1999-12-01 14:22:59 EST
Grab the 4.70-1 errata; this should solve the problem.

You will probably need to do /etc/rc.d/init.d/network restart
for it to take effect, though.

Note You need to log in before you can comment on or make changes to this bug.