Bug 72794 - up2date needs a way to start up centered
Summary: up2date needs a way to start up centered
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: up2date (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Adrian Likins
QA Contact: Jay Turner
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 21:45 UTC by Brent Fox
Modified: 2015-01-07 23:59 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-02-14 15:14:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Brent Fox 2002-08-27 21:45:52 UTC
Firstboot calls up2date so the user can register with RHN.  Right now, the
up2date window appears in the top left corner of the screen.  It would look
nicer for firstboot if up2date appeared in the center of the screen.  Since you
may not always want this for up2date, you could make a command line option to
call something like self.win.set_position(gtk.WIN_POS_CENTER) from firstboot.

Comment 1 Adrian Likins 2002-08-28 03:08:40 UTC
Currently just turned this on by default. Dont really
see any reason not to. If someone gripes I can
turn it off and add the flag.

should show up 2.9.57

Comment 2 Adrian Likins 2002-09-01 01:31:45 UTC
a --firstboot should show up in 2.9.63

Comment 3 Jay Turner 2003-02-14 15:14:56 UTC
Don't have a "--firstboot" option in 3.1.15-7, but up2date is always popping up
centered for me, so guess that's the change.


Note You need to log in before you can comment on or make changes to this bug.