Bug 72795 - dhcpd.conf(5) man page common to both dhcp and dhclient
Summary: dhcpd.conf(5) man page common to both dhcp and dhclient
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: dhcp (Show other bugs)
(Show other bugs)
Version: null
Hardware: All Linux
medium
low
Target Milestone: ---
Assignee: Elliot Lee
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-27 21:54 UTC by James Ralston
Modified: 2008-05-01 15:38 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-27 21:54:36 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description James Ralston 2002-08-27 21:54:29 UTC
If one installs only the dhclient package, and not the dhcp package, the
dhcp-options(5) man page isn't installed, because it resides in the dhcp
package.  However, the dhclient.conf(5) man page refers the user to the
dhcp-options(5) man page multiple times.

Although it's arguably a waste to create a "dhcp-common" package just to contain
a man page and some /usr/share/doc files, having "broken" documentation links is
also undesirable.

Comment 1 Elliot Lee 2002-08-28 17:25:36 UTC
Including dhcp-options in dhclient as well.


Note You need to log in before you can comment on or make changes to this bug.