Bug 727997 - HP gen8 controller ID's are wrong
Summary: HP gen8 controller ID's are wrong
Keywords:
Status: CLOSED NEXTRELEASE
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: All
OS: Linux
unspecified
high
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 21:22 UTC by Mike Miller (OS Dev)
Modified: 2011-08-03 21:38 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-03 21:38:55 UTC


Attachments (Terms of Use)
patch to fix Smart Arry PCI Ids (1.60 KB, application/octet-stream)
2011-08-03 21:22 UTC, Mike Miller (OS Dev)
no flags Details

Description Mike Miller (OS Dev) 2011-08-03 21:22:56 UTC
Created attachment 516581 [details]
patch to fix Smart Arry PCI Ids

Description of problem: HP Gen8 controller ID's are wrong. Cannot install Fedora 15 without these changes.


Version-Release number of selected component (if applicable):


How reproducible: Everytime.


Steps to Reproduce:
1. Try to install Fedora 15 on an HP Gen8 server
2.
3.
  
Actual results: hpsa will ignore the ID's


Expected results: hpsa should find all supported Smart Array controllers


Additional info:

Comment 1 Dave Jones 2011-08-03 21:38:55 UTC
This is already in the update 2.6.40 for f15 (which is 3.0.0 in all but name).

This won't make f15 any more installable though, as we don't respin releases.


Note You need to log in before you can comment on or make changes to this bug.