Bug 728005 - BUG when starting; a backtrace shows up in /var/log/messages
BUG when starting; a backtrace shows up in /var/log/messages
Status: CLOSED DUPLICATE of bug 722472
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
rawhide
x86_64 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-03 18:01 EDT by Horst H. von Brand
Modified: 2011-08-03 18:10 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-03 18:10:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
Backtrace cut out of /var/log/messages (4.28 KB, text/plain)
2011-08-03 18:01 EDT, Horst H. von Brand
no flags Details

  None (edit)
Description Horst H. von Brand 2011-08-03 18:01:01 EDT
Created attachment 516586 [details]
Backtrace cut out of /var/log/messages

Description of problem:
When booting with selinux=0, a line

BUG: scheduling while atomic: swapper/0/0x10000002

shows up briefly on the console. An (unrelated?) backtrace shows up (attached).

Version-Release number of selected component (if applicable):
kernel-3.1.0-0.rc0.git17.1.fc17.x86_64

How reproducible:
Booted once...

Steps to Reproduce:
1. Boot
2.
3.
  
Actual results:
Above message, backtrace is briefly seeon on console (cut it out of /var/log/messages for attachment)

Expected results:


Additional info:
Comment 1 Horst H. von Brand 2011-08-03 18:10:30 EDT

*** This bug has been marked as a duplicate of bug 722472 ***

Note You need to log in before you can comment on or make changes to this bug.