Bug 728014 - Beaker PDF doc section 2.2.2 missing instruction
Summary: Beaker PDF doc section 2.2.2 missing instruction
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Beaker
Classification: Community
Component: Doc
Version: 0.7
Hardware: Unspecified
OS: Unspecified
unspecified
low vote
Target Milestone: ---
Assignee: Raymond Mancy
QA Contact:
URL:
Whiteboard: Doc
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-03 23:12 UTC by Prudhvi Tella
Modified: 2015-05-04 02:19 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-05-16 05:37:02 UTC


Attachments (Terms of Use)

Description Prudhvi Tella 2011-08-03 23:12:57 UTC
Description of problem:
In section 2.2.2 in the new PDF, missing direction to set:
redhat_management_server: "https://login:password@BeakerServer"


Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Dan Callaghan 2013-05-16 05:37:02 UTC
These days Beaker's installation instructions are much improved:

http://beaker-project.org/docs/admin-guide/installation.html

and the redhat_management_server setting for Cobbler is not relevant since we don't use Cobbler anymore :-)


Note You need to log in before you can comment on or make changes to this bug.