Bug 728209 - [abrt] kernel: [104889.877185] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147(): TAINTED ---------W
[abrt] kernel: [104889.877185] WARNING: at net/sched/sch_generic.c:256 dev_wa...
Status: CLOSED DUPLICATE of bug 715137
Product: Fedora
Classification: Fedora
Component: kernel (Show other bugs)
15
i686 Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Kernel Maintainer List
Fedora Extras Quality Assurance
abrt_hash:a5706aa93072926481af411ef5b...
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-04 07:42 EDT by YASS3R
Modified: 2011-08-04 14:22 EDT (History)
6 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-04 14:22:04 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description YASS3R 2011-08-04 07:42:31 EDT
abrt version: 2.0.3
architecture:   i686
cmdline:        ro root=/dev/sda8 rd_NO_LUKS rd_NO_LVM rd_NO_MD rd_NO_DM LANG=fr_FR.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=fr-latin9 rhgb quiet
comment:        nothing   
component:      kernel
kernel:         2.6.38.8-35.fc15.i686.PAE
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [104889.877185] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
time:           Wed Aug  3 17:38:39 2011

backtrace:
:[104889.877185] WARNING: at net/sched/sch_generic.c:256 dev_watchdog+0xe2/0x147()
:[104889.877189] Hardware name: MS-7636
:[104889.877192] NETDEV WATCHDOG: p128p1 (r8169): transmit queue 0 timed out
:[104889.877195] Modules linked in: vfat fat usb_storage uas sunrpc cpufreq_ondemand acpi_cpufreq mperf sco bnep l2cap bluetooth rfkill ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables fuse snd_hda_codec_hdmi snd_hda_codec_realtek snd_hda_intel snd_hda_codec snd_hwdep snd_seq snd_seq_device snd_pcm r8169 mii ppdev joydev parport_pc parport snd_timer snd i2c_i801 iTCO_wdt serio_raw soundcore iTCO_vendor_support snd_page_alloc microcode ipv6 radeon ttm drm_kms_helper drm i2c_algo_bit i2c_core [last unloaded: scsi_wait_scan]
:[104889.877245] Pid: 0, comm: kworker/0:1 Not tainted 2.6.38.8-35.fc15.i686.PAE #1
:[104889.877248] Call Trace:
:[104889.877256]  [<c04420cd>] warn_slowpath_common+0x7c/0x91
:[104889.877261]  [<c0763a2e>] ? dev_watchdog+0xe2/0x147
:[104889.877265]  [<c0763a2e>] ? dev_watchdog+0xe2/0x147
:[104889.877270]  [<c044216d>] warn_slowpath_fmt+0x33/0x35
:[104889.877274]  [<c0763a2e>] dev_watchdog+0xe2/0x147
:[104889.877281]  [<c07ebc03>] ? _raw_spin_unlock_irqrestore+0x13/0x15
:[104889.877288]  [<c045549b>] ? __queue_work+0x1fc/0x204
:[104889.877293]  [<c044c67d>] ? internal_add_timer+0x93/0x97
:[104889.877300]  [<c044cf4d>] run_timer_softirq+0x152/0x207
:[104889.877305]  [<c076394c>] ? dev_watchdog+0x0/0x147
:[104889.877310]  [<c04473b8>] __do_softirq+0xa9/0x163
:[104889.877315]  [<c044730f>] ? __do_softirq+0x0/0x163
:[104889.877319]  [<c044730f>] ? __do_softirq+0x0/0x163
:[104889.877322]  <IRQ>  [<c044750b>] ? irq_exit+0x3c/0x70
:[104889.877331]  [<c0420f18>] ? smp_apic_timer_interrupt+0x6b/0x78
:[104889.877337]  [<c040e3cf>] ? read_tsc+0x9/0x26
:[104889.877342]  [<c07ec489>] ? apic_timer_interrupt+0x31/0x38
:[104889.877349]  [<c04400e0>] ? __mmdrop+0x39/0x42
:[104889.877355]  [<c061b38d>] ? intel_idle+0xc0/0xe7
:[104889.877362]  [<c0729b00>] ? cpuidle_idle_call+0xc5/0x136
:[104889.877367]  [<c0408460>] ? cpu_idle+0x8e/0xa8
:[104889.877374]  [<c07dee35>] ? start_secondary+0x228/0x22d
Comment 1 Dave Jones 2011-08-04 14:22:04 EDT

*** This bug has been marked as a duplicate of bug 715137 ***

Note You need to log in before you can comment on or make changes to this bug.