Bug 72822 - Installer crashes after package installation is 100% complete (Redhat 7.4 beta - Null)
Summary: Installer crashes after package installation is 100% complete (Redhat 7.4 bet...
Status: CLOSED WONTFIX
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Arjan van de Ven
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 07:17 UTC by Nick Shaver
Modified: 2007-04-18 16:46 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2003-06-05 18:48:08 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Nick Shaver 2002-08-28 07:17:37 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.8) Gecko/20020204

Description of problem:
While installing Redhat 7.4 beta (Null),
The following code was reported:
0f 0b 28 04 12 69 23 c0 e9 69 fe ff ff 90 89 f6 8b 54 24 04
install exited abnormally received signall 11

After I reboot, I can get into the installation, but I first have to create a
lilo.conf and run lilo. Some of the other files were missing 
such as /etc/hosts and /etc/resolve.conf. 

I tried the graphical install and the text install. Both had the same results.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install Redhat 7.4 beta (null) from CDs
2.Add galeon, XMMS skins, and lynx
3.watch it crash after 100% complete
	

Additional info:

Comment 1 Michael Fulbright 2002-08-28 17:07:34 UTC
Moving to Public Beta.

Have you run the mediacheck on your CD's?

Comment 2 Nick Shaver 2002-08-28 18:24:36 UTC
No, I didn't let it do the mediacheck. I ran md5sum on all the CDs after I
downloaded them though, and all the checksums agreed.

Comment 3 Bill Nottingham 2002-08-30 23:00:23 UTC
Um, that Code: line implies the kernel oopsed. Do you have the full text of the
error?

Comment 4 Nick Shaver 2002-09-16 13:25:08 UTC
No, all I've got are the hex pairs that I originally reported. I've since moved
on to Mandrake's beta instead. I successfully completed installing Null on two
other PCs with those same CDs, so I don't think it's the CDs. FWIW, here are the
specs for the box that had the problems:

ECS K7S5A motherboard
AMD XP1600 Processor (not overclocked)
512MB DDR 2100 RAM
Geforce3 Ti200 in APG slot
TNT2 in PCI slot
Creative Ensoniq AudioPCI Sound Card
LAN on Motherboard enabled
Audio on Motherboard disabled
USB Logitech mouse

If I decide to try Null on that box again, I'll be sure to note everything on
the screen if I have the same problem. I'll definitely try whatever follows
Null, as well.

Thanks.

Comment 5 Alan Cox 2003-06-05 18:48:08 UTC
Closing as an old beta bug



Note You need to log in before you can comment on or make changes to this bug.