Bug 72826 - keyboard "rate" preferences have wrong label
Summary: keyboard "rate" preferences have wrong label
Status: CLOSED DUPLICATE of bug 75628
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: control-center (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i386 Linux
medium
low
Target Milestone: ---
Assignee: Jonathan Blandford
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 07:38 UTC by Jan Iven
Modified: 2013-04-02 04:17 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:30 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Jan Iven 2002-08-28 07:38:36 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.0 (X11; Linux i686; U;) Gecko/20020509

Description of problem:
The GNOME keyboard rate setting tool (gnome-keyboard-porperties?) has the label
"faster" on slider "delay" at the wrong (right) end. Moving the slider in that
direction actually increases delay.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.click "Red hat", "preferences"?, keyboard?
2.adjust slider towards right
3.note that keyboard delay increases
	

Additional info:

(filing this bug from memory, so actual labels could be slighty off)

Comment 1 Havoc Pennington 2002-09-25 18:53:11 UTC
Upstream as http://bugzilla.gnome.org/show_bug.cgi?id=94196

Comment 2 Jody Goldberg 2002-09-25 19:37:01 UTC
This was fixed in 2.0.1.1

Comment 3 Havoc Pennington 2002-12-19 23:12:39 UTC

*** This bug has been marked as a duplicate of 75628 ***

Comment 4 Red Hat Bugzilla 2006-02-21 18:49:30 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.