Bug 728261 - about:memory doesn't show any values
Summary: about:memory doesn't show any values
Keywords:
Status: CLOSED WORKSFORME
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: firefox
Version: 6.2
Hardware: Unspecified
OS: Linux
unspecified
urgent
Target Milestone: rc
: ---
Assignee: Red Hat Gecko Maintainer
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-04 14:18 UTC by Aleš Mareček
Modified: 2012-06-11 10:53 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-06-11 10:53:50 UTC


Attachments (Terms of Use)

Description Aleš Mareček 2011-08-04 14:18:43 UTC
Description of problem:
about:memory doesn't show any values.

Version-Release number of selected component (if applicable):
firefox-5.0-1.el6_1.x86_64

How reproducible:
Always

Steps to Reproduce:
1. Insert "about:memory" to "address line".
  
Actual results:
No values are shown.

Expected results:
Some interesting numbers.

Additional info:
It seems that FF is somehow memory consuming. I have abou 90 tabs opened (start point is about 28% of memory) and after a few days the gnome-session is killed because FF eats about 50% of memory.
My laptop has 2GB of RAM.

Comment 4 RHEL Product and Program Management 2012-05-03 05:35:11 UTC
Since RHEL 6.3 External Beta has begun, and this bug remains
unresolved, it has been rejected as it is not proposed as
exception or blocker.

Red Hat invites you to ask your support representative to
propose this request, if appropriate and relevant, in the
next release of Red Hat Enterprise Linux.

Comment 5 Martin Stransky 2012-06-11 10:53:50 UTC
Works for me - firefox 10.0.5.


Note You need to log in before you can comment on or make changes to this bug.