Bug 728289 - yelp won't start with xulrunner-10
Summary: yelp won't start with xulrunner-10
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: yelp
Version: 6.1
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Martin Stransky
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 695756 789051
TreeView+ depends on / blocked
 
Reported: 2011-08-04 15:28 UTC by Jiri Koten
Modified: 2012-10-09 12:43 UTC (History)
8 users (show)

Fixed In Version: yelp-2.28.1-10.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-09 12:43:36 UTC


Attachments (Terms of Use)

Description Jiri Koten 2011-08-04 15:28:08 UTC
Description of problem:
There is upcoming xulrunner rebase (bug 695756)  but yelp won't start with the new version of xulrunner. 

Version-Release number of selected component (if applicable):
yelp-2.28.1-8.el6
xulrunner-5.0-2.el6

How reproducible:
100%

Steps to Reproduce:
1.update xulrunner
2.run yelp
  
Actual results:
Could not initialize gecko!

Expected results:
yelp will start

Comment 1 RHEL Product and Program Management 2011-08-04 15:47:51 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Josh Bressers 2011-09-26 12:58:26 UTC
At this point in the process, we can't fix this with Firefox. We're out of time.

Comment 8 RHEL Product and Program Management 2012-02-08 07:02:51 UTC
This request was evaluated by Red Hat Product Management for inclusion
in a Red Hat Enterprise Linux maintenance release. Product Management has 
requested further review of this request by Red Hat Engineering, for potential
inclusion in a Red Hat Enterprise Linux Update release for currently deployed 
products. This request is not yet committed for inclusion in an Update release.

Comment 15 Jiri Pallich 2012-10-09 12:43:36 UTC
Since this is a parent bug of an issue that has already been released via Z-Stream (e.g. rhel-6.3.z), this bug is going to be CLOSED as CURRENTRELEASE.


Note You need to log in before you can comment on or make changes to this bug.