Bug 728293 - yelp won't start with xulrunner-10
Summary: yelp won't start with xulrunner-10
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yelp
Version: 5.7
Hardware: All
OS: Linux
high
high
Target Milestone: rc
: ---
Assignee: Jan Horak
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks: 695757 794721
TreeView+ depends on / blocked
 
Reported: 2011-08-04 15:36 UTC by Jiri Koten
Modified: 2013-09-24 10:30 UTC (History)
7 users (show)

Fixed In Version: yelp-2.16.0-29.el5
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2013-09-24 10:30:32 UTC


Attachments (Terms of Use)

Description Jiri Koten 2011-08-04 15:36:37 UTC
Description of problem:
There is upcoming xulrunner rebase (bug 695757)  but yelp won't start with the
new version of xulrunner.

Version-Release number of selected component (if applicable):
yelp-2.16.0-26.el5
xulrunner-5.0-2.el5

How reproducible
100%


Steps to Reproduce:
1.update xulrunner
2.run yelp
  
Actual results:
crash

Expected results:
yelp will start

Comment 1 RHEL Product and Program Management 2011-09-23 00:51:59 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.

Comment 3 Jan Horak 2012-01-26 15:39:37 UTC
We're working on this issue.


Note You need to log in before you can comment on or make changes to this bug.