Bug 728293 - yelp won't start with xulrunner-10
yelp won't start with xulrunner-10
Status: CLOSED CURRENTRELEASE
Product: Red Hat Enterprise Linux 5
Classification: Red Hat
Component: yelp (Show other bugs)
5.7
All Linux
high Severity high
: rc
: ---
Assigned To: Jan Horak
Desktop QE
: ZStream
Depends On:
Blocks: 695757 794721
  Show dependency treegraph
 
Reported: 2011-08-04 11:36 EDT by Jiri Koten
Modified: 2013-09-24 06:30 EDT (History)
7 users (show)

See Also:
Fixed In Version: yelp-2.16.0-29.el5
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2013-09-24 06:30:32 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Jiri Koten 2011-08-04 11:36:37 EDT
Description of problem:
There is upcoming xulrunner rebase (bug 695757)  but yelp won't start with the
new version of xulrunner.

Version-Release number of selected component (if applicable):
yelp-2.16.0-26.el5
xulrunner-5.0-2.el5

How reproducible
100%


Steps to Reproduce:
1.update xulrunner
2.run yelp
  
Actual results:
crash

Expected results:
yelp will start
Comment 1 RHEL Product and Program Management 2011-09-22 20:51:59 EDT
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated in the
current release, Red Hat is unfortunately unable to address this
request at this time. Red Hat invites you to ask your support
representative to propose this request, if appropriate and relevant,
in the next release of Red Hat Enterprise Linux.
Comment 3 Jan Horak 2012-01-26 10:39:37 EST
We're working on this issue.

Note You need to log in before you can comment on or make changes to this bug.