Bug 728349 - cut/paste error in usage message for subscription-manager --help environments
cut/paste error in usage message for subscription-manager --help environments
Status: CLOSED ERRATA
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: subscription-manager (Show other bugs)
6.2
Unspecified Unspecified
unspecified Severity low
: rc
: ---
Assigned To: Bryan Kearney
John Sefler
:
Depends On:
Blocks: rhsm-rhel62
  Show dependency treegraph
 
Reported: 2011-08-04 15:52 EDT by John Sefler
Modified: 2011-12-06 12:23 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-12-06 12:23:13 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description John Sefler 2011-08-04 15:52:05 EDT
Description of problem:


# subscription-manager -h environments | grep -i Usage
Usage: subscription-manager orgs [OPTIONS]
                            ^^^^
                            SHOULD BE environments



Version-Release number of selected component (if applicable):
# rpm -q subscription-manager
subscription-manager-0.96.5-1.git.2.d4be8a2.el6.x86_64
Comment 1 Bryan Kearney 2011-08-08 15:35:22 EDT
fixed in 2b21af522b0beac6c297f63c63a85f7f5316492e in master.
Comment 3 Shwetha Kallesh 2011-08-09 02:44:24 EDT
moving the bug to verified.

RPM's used:

subscription-manager-firstboot-0.96.5-1.git.16.531d88e.el6.x86_64
subscription-manager-gnome-0.96.5-1.git.16.531d88e.el6.x86_64
subscription-manager-0.96.5-1.git.16.531d88e.el6.x86_64

Steps:

subscription-manager -h environments | grep -i Usage

Usage: subscription-manager environments [OPTIONS]
Comment 4 errata-xmlrpc 2011-12-06 12:23:13 EST
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1695.html

Note You need to log in before you can comment on or make changes to this bug.