Bug 728401 - Big work-flow problem with Edit & Tag
Summary: Big work-flow problem with Edit & Tag
Keywords:
Status: CLOSED CURRENTRELEASE
Alias: None
Product: PressGang CCMS
Classification: Community
Component: Web-UI
Version: 1.x
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: ---
: ---
Assignee: Misty Stanley-Jones
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-05 00:37 UTC by Misty Stanley-Jones
Modified: 2014-06-18 07:03 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 23:56:46 UTC


Attachments (Terms of Use)

Description Misty Stanley-Jones 2011-08-05 00:37:16 UTC
1. Do a search
2. Do 'Edit & Tag'(a) (or 'Edit & Tag in a new window')(b) to one of the search items.
3. Update and list topics.
4. The following happens depending on whether you chose (a) or (b).
  (a). You are returned to a search result of just the item you modified, losing your original search.
  (b). Close the new window and click on a second search result to 'Edit & Tag in a new widnow'). You are taken to the empty Topic Search screen.

Comment 1 Matthew Casperson 2011-08-08 23:42:22 UTC
Fixed in 20110809-0941

Not being able to return to a previous search is by design, but you can now edit multiple topics in new windows from a search.


Note You need to log in before you can comment on or make changes to this bug.