Bug 728420 - install system with basic video driver failed since DeviceCreateError
install system with basic video driver failed since DeviceCreateError
Status: CLOSED DUPLICATE of bug 723144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-05 00:45 EDT by Hongqing Yang
Modified: 2011-08-05 01:10 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-05 01:10:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)
anaconda.log (15.91 KB, text/plain)
2011-08-05 00:45 EDT, Hongqing Yang
no flags Details
syslog (9.87 KB, text/plain)
2011-08-05 00:46 EDT, Hongqing Yang
no flags Details
program log (42.02 KB, text/plain)
2011-08-05 00:46 EDT, Hongqing Yang
no flags Details
storage log (183.65 KB, text/plain)
2011-08-05 00:47 EDT, Hongqing Yang
no flags Details

  None (edit)
Description Hongqing Yang 2011-08-05 00:45:32 EDT
Created attachment 516815 [details]
anaconda.log

Description of problem:
install system with basic video driver error occured

Version-Release number of selected component (if applicable):


How reproducible:
100%

Steps to Reproduce:
1. install system with basic video driver
2. use LVM is ticked
3.
  
Actual results:

install system with basic video driver error occured
Expected results:


Additional info:
Comment 1 Hongqing Yang 2011-08-05 00:46:13 EDT
Created attachment 516816 [details]
syslog
Comment 2 Hongqing Yang 2011-08-05 00:46:36 EDT
Created attachment 516817 [details]
program log
Comment 3 Hongqing Yang 2011-08-05 00:47:55 EDT
Created attachment 516818 [details]
storage log
Comment 4 Hongqing Yang 2011-08-05 00:55:44 EDT
more information:

if "Use LVM" is not ticked, it works well
Comment 5 Hongqing Yang 2011-08-05 01:10:54 EDT

*** This bug has been marked as a duplicate of bug 723144 ***

Note You need to log in before you can comment on or make changes to this bug.