Bug 728479 - can't edit/view the longer files
Summary: can't edit/view the longer files
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libreport
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Michal Toman
QA Contact:
URL:
Whiteboard:
Depends On:
Blocks: 747229
TreeView+ depends on / blocked
 
Reported: 2011-08-05 10:09 UTC by Jiri Moskovcak
Modified: 2015-03-05 00:02 UTC (History)
6 users (show)

Fixed In Version: libreport-2.0.5-6.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
: 747229 (view as bug list)
Environment:
Last Closed: 2011-12-06 12:19:06 UTC
mtoman: needinfo+


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2011:1598 normal SHIPPED_LIVE abrt and libreport bug fix and enhancement update 2011-12-06 00:51:16 UTC

Description Jiri Moskovcak 2011-08-05 10:09:46 UTC
Description of problem:
There is a (click to view/edit) option for a longer files on the details page, but this doesn't work if no default editor is configured/install, which makes this unusable in anaconda, we should provide at least a window with editable text as a fail safe for this cases.

Version-Release number of selected component (if applicable):
libreport-2.0.5-4

How reproducible:
make anaconda crash, try to click (click to view/edit) in the details -> nothing happens.

Expected results:
Window with editable text should appear, so user can edit/re-view the information

Comment 3 Jiri Moskovcak 2011-08-19 11:21:36 UTC
Fixed in git (commit: 85fb1dfc917fcea35b0cc159ad279aabef2938d7)

Comment 12 errata-xmlrpc 2011-12-06 12:19:06 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2011-1598.html


Note You need to log in before you can comment on or make changes to this bug.