Bug 728515 - system-config-kdump defaults to deprecated crashkernel=auto parameter
Summary: system-config-kdump defaults to deprecated crashkernel=auto parameter
Keywords:
Status: CLOSED DUPLICATE of bug 616809
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: system-config-kdump
Version: 6.1
Hardware: All
OS: Linux
unspecified
high
Target Milestone: rc
: 6.2
Assignee: Roman Rakus
QA Contact: Kernel Dump QE
URL:
Whiteboard:
Depends On:
Blocks: 696653
TreeView+ depends on / blocked
 
Reported: 2011-08-05 12:04 UTC by Martin Wilck
Modified: 2014-01-13 00:13 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-05 12:34:00 UTC


Attachments (Terms of Use)

Description Martin Wilck 2011-08-05 12:04:07 UTC
Description of problem:
carshkernel=auto is deprecated in RHEL6.1 according to release notes. Yet system-config-kdump defaults to this setting, and unless explicitly changed by the user, will apply it to /boot/grub/grub.conf even if the existing entries specify crashkernel=<X>M

Version-Release number of selected component (if applicable):
2.0.2.2-2

How reproducible:
always

Steps to Reproduce:
start system-config-kdump, keep memory settings at default, save configuration
  
Actual results:
crashkernel=<X>M is changed to crashkernel=auto in /boot/grub/grub.conf

Expected results:
The user is informed that crashkernel=auto is deprecated, and the default is changed.

Additional info:
see also bug #626787

Comment 2 RHEL Product and Program Management 2011-08-05 12:28:07 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 3 Roman Rakus 2011-08-05 12:34:00 UTC

*** This bug has been marked as a duplicate of bug 616809 ***


Note You need to log in before you can comment on or make changes to this bug.