Bug 72860 - unable to partition disk at install (with any method)
Summary: unable to partition disk at install (with any method)
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 9
Hardware: athlon Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 15:36 UTC by Alan Santos
Modified: 2008-01-17 17:49 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Alan Santos 2002-08-28 15:36:46 UTC
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
Attempting to partition disk or set mount points results in an error with an
abit nv7m nforce board and all of the ide drives I tried to use. 

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. Boot into install
2. Partition the disk
3.
	

Actual Results:  Attempting to install over previous installation (i.e.
repartition and format). 
When partitioning the disk or selecting the mount point of an existing partition
an error is generated stating that the device or resource is busy and it
couldn't write the partition table.

Rebooting after installation shows the partition changes, but the disks that the
installation just occured on are empty. Rebooting and just selecting the mount
point of the partition (no re-partitioning) generates the same error except the
disks are written to and the installation works.



Expected Results:  Partitioning should have been successful

Additional info:

Comment 1 Michael Fulbright 2002-08-28 17:05:37 UTC
Could you give the precise list of steps to reproduce this issue?

Comment 2 Michael Fulbright 2002-10-04 20:54:22 UTC
Closing due to inactivity.

Please reopen this bug report if you continue to have problems.

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.