Bug 72861 - sound configuration of nforce audio fails
sound configuration of nforce audio fails
Status: CLOSED DUPLICATE of bug 97012
Product: Red Hat Linux
Classification: Retired
Component: kernel (Show other bugs)
8.0
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Doug Ledford
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 11:40 EDT by Alan Santos
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 13:49:31 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2002-08-28 11:40:48 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
intel i810 sound module is correctly chosen, but sound sample doesn't play

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install
2.Boot 1st time
3.Configure sound
	

Actual Results:  The intel sound module was chosen (correctly I believe) but the
sound sample did not play.

i had to manually install the sound module and the ac97 module as well. Once
that was done the sound worked.

This is with an abit nv7m motherboard.

Expected Results:  Sound should have worked?

Additional info:
Comment 1 Arjan van de Ven 2002-08-28 15:24:50 EDT
please try the very latest kerenl from rawhide which has some changes in the
i810 driver
Comment 2 Alan Santos 2002-08-28 20:55:36 EDT
ls pci:

00:04.0 Ethernet Controller: nVidia Corporation: Unknown Device 01c3 (rev c2)
Comment 3 Alan Santos 2002-08-28 20:57:41 EDT
oops, sorry wrong bug.

I tried 2.4.18-12.5 with the same result. 

Is that the latest?
Comment 4 Alan Cox 2003-06-10 14:09:01 EDT

*** This bug has been marked as a duplicate of 97012 ***
Comment 5 Red Hat Bugzilla 2006-02-21 13:49:31 EST
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.

Note You need to log in before you can comment on or make changes to this bug.