Bug 72862 - installer doesn't detect network module to load for nforce
installer doesn't detect network module to load for nforce
Status: CLOSED NOTABUG
Product: Red Hat Public Beta
Classification: Retired
Component: kernel (Show other bugs)
null
athlon Linux
medium Severity medium
: ---
: ---
Assigned To: Arjan van de Ven
Brock Organ
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-28 11:46 EDT by Alan Santos
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-10-02 16:03:10 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Alan Santos 2002-08-28 11:46:41 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.1) Gecko/20020826

Description of problem:
installer doesn't detect network module to load for abit nv7m nforce.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Install product
2.
3.
	

Actual Results:  I would have expected the network card to be detected.
Unfortunately I'm not sure if the network card is supported. My understanding is
that a realtek network card (either 8129 or 8139??) should work for the nforce
chipset, but neither module would load.

Expected Results:  one of the realtek drivers to support the nforce ethernet device.

Or clarity on the support of the nforce ethernet device.

Additional info:
Comment 1 Michael Fulbright 2002-08-28 13:03:54 EDT
Could you get lspci output for this card?
Comment 2 Alan Santos 2002-08-28 20:58:16 EDT
ls pci:

00:04.0 Ethernet Controller: nVidia Corporation: Unknown Device 01c3 (rev c2)
Comment 3 Bill Nottingham 2002-08-30 19:11:14 EDT
Well, if neither module loads, we can't really map the nForce to those drivers.
Comment 4 Michael Fulbright 2002-10-02 16:03:00 EDT
Assigning to kernel since this appears to be a nForce driver issue.
Comment 5 Arjan van de Ven 2002-10-03 06:09:16 EDT
nforce ethernet isn't supported; nvidia MAY have a binary only kernel module for
it though. Most vendors however put ANOTHER ethernet chip on the motherboard
which is a 8139

Note You need to log in before you can comment on or make changes to this bug.