This service will be undergoing maintenance at 00:00 UTC, 2017-10-23 It is expected to last about 30 minutes
Bug 728659 - base url repo fails
base url repo fails
Status: CLOSED DUPLICATE of bug 728193
Product: Fedora
Classification: Fedora
Component: preupgrade (Show other bugs)
15
x86_64 Linux
unspecified Severity unspecified
: ---
: ---
Assigned To: Richard Hughes
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-06 02:11 EDT by Christopher Patrick
Modified: 2011-09-09 10:35 EDT (History)
2 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-09 10:35:30 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Christopher Patrick 2011-08-06 02:11:50 EDT
Description of problem:base url repo


Version-Release number of selected component (if applicable):


How reproducible:everytime


Steps to Reproduce:
1.type su then password than preupgrade in terminal
2.click to display unstable test releases
3.cannot find base url repo
  
Actual results:http://pastecode.com/KI


Expected results:should upgrade fedora 15 to 16 alpha


Additional info:
Comment 1 Richard Marko 2011-09-09 10:35:30 EDT
Similar thing discussed (and probably already solved) in bug 728193

*** This bug has been marked as a duplicate of bug 728193 ***

Note You need to log in before you can comment on or make changes to this bug.