Bug 728716 - [abrt] kernel: [302835.316068] WARNING: at net/mac80211/util.c:540 ieee80211_can_queue_work+0x37/0x3b [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: [302835.316068] WARNING: at net/mac80211/util.c:540 ieee80211_...
Keywords:
Status: CLOSED DUPLICATE of bug 719588
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:171ab0734adad8af0cdd368106e...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 17:40 UTC by linux@alteeve.com
Modified: 2011-08-08 13:39 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 13:39:48 UTC


Attachments (Terms of Use)

Description linux@alteeve.com 2011-08-06 17:40:44 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_LUKS_UUID=luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Not sure, just appeared.
component:      kernel
kernel:         2.6.38.8-35.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [302835.316068] WARNING: at net/mac80211/util.c:540 ieee80211_can_queue_work+0x37/0x3b [mac80211]()
time:           Fri Aug  5 09:31:00 2011

backtrace:
:[302835.316068] WARNING: at net/mac80211/util.c:540 ieee80211_can_queue_work+0x37/0x3b [mac80211]()
:[302835.316074] Hardware name: 2801CTO
:[302835.316078] queueing ieee80211 work while going to suspend
:[302835.316082] Modules linked in: tun tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc ppdev parport_pc lp parport hidp sunrpc drbd lru_cache cpufreq_ondemand acpi_cpufreq freq_table mperf rfcomm sco bnep l2cap ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables arc4 snd_hda_codec_conexant iwlagn snd_hda_intel iwlcore mac80211 snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo btusb bluetooth cfg80211 videodev snd_pcm v4l2_compat_ioctl32 microcode iTCO_wdt iTCO_vendor_support i2c_i801 joydev e1000e snd_timer snd_page_alloc wmi thinkpad_acpi rfkill snd soundcore virtio_net kvm_intel kvm ipv6 xts gf128mul pata_acpi dm_crypt ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[302835.316200] Pid: 0, comm: swapper Tainted: G        W   2.6.38.8-35.fc15.x86_64 #1
:[302835.316205] Call Trace:
:[302835.316209]  <IRQ>  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[302835.316231]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[302835.316243]  [<ffffffff8107145e>] ? run_posix_cpu_timers+0x2a/0x359
:[302835.316275]  [<ffffffffa033ef75>] ieee80211_can_queue_work+0x37/0x3b [mac80211]
:[302835.316306]  [<ffffffffa033f194>] ieee80211_queue_work+0x1a/0x35 [mac80211]
:[302835.316332]  [<ffffffffa032eb14>] ieee80211_sta_timer+0x32/0x34 [mac80211]
:[302835.316343]  [<ffffffff81061378>] run_timer_softirq+0x1a4/0x266
:[302835.316352]  [<ffffffff81076a8c>] ? timekeeping_get_ns+0x18/0x3a
:[302835.316378]  [<ffffffffa032eae2>] ? ieee80211_sta_timer+0x0/0x34 [mac80211]
:[302835.316389]  [<ffffffff8105ae4c>] __do_softirq+0xd2/0x19d
:[302835.316398]  [<ffffffff81072750>] ? hrtimer_interrupt+0x11a/0x1b5
:[302835.316407]  [<ffffffff8100aadc>] call_softirq+0x1c/0x30
:[302835.316415]  [<ffffffff8100c101>] do_softirq+0x46/0x81
:[302835.316423]  [<ffffffff8105afd0>] irq_exit+0x49/0x8b
:[302835.316433]  [<ffffffff8147eb1b>] smp_apic_timer_interrupt+0x7e/0x8c
:[302835.316441]  [<ffffffff8100a593>] apic_timer_interrupt+0x13/0x20
:[302835.316446]  <EOI>  [<ffffffff81080b7b>] ? arch_local_irq_save+0x15/0x1b
:[302835.316464]  [<ffffffff8129f72e>] ? arch_local_irq_enable+0xb/0xd
:[302835.316473]  [<ffffffff812a0091>] acpi_idle_enter_c1+0x3a/0xab
:[302835.316483]  [<ffffffff8139b7d0>] cpuidle_idle_call+0xe7/0x166
:[302835.316493]  [<ffffffff81008321>] cpu_idle+0xa5/0xdf
:[302835.316503]  [<ffffffff8145776e>] rest_init+0x72/0x74
:[302835.316514]  [<ffffffff81b62c2f>] start_kernel+0x3f2/0x3fe
:[302835.316523]  [<ffffffff81b622c4>] x86_64_start_reservations+0xaf/0xb3
:[302835.316531]  [<ffffffff81b62140>] ? early_idt_handler+0x0/0x71
:[302835.316539]  [<ffffffff81b623cf>] x86_64_start_kernel+0x107/0x116

Comment 1 Dave Jones 2011-08-08 13:39:48 UTC

*** This bug has been marked as a duplicate of bug 719588 ***


Note You need to log in before you can comment on or make changes to this bug.