Bug 728719 - [abrt] kernel: [200010.570671] WARNING: at net/mac80211/util.c:1149 ieee80211_reconfig+0x8c/0x458 [mac80211](): TAINTED ---------W
Summary: [abrt] kernel: [200010.570671] WARNING: at net/mac80211/util.c:1149 ieee80211...
Keywords:
Status: CLOSED DUPLICATE of bug 719588
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:8b59c674c42189a85fd3ffc6736...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-06 17:42 UTC by linux@alteeve.com
Modified: 2011-08-08 13:40 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-08 13:40:01 UTC


Attachments (Terms of Use)

Description linux@alteeve.com 2011-08-06 17:42:32 UTC
abrt version: 2.0.3
architecture:   x86_64
cmdline:        ro root=/dev/mapper/luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_LUKS_UUID=luks-286cefbd-2b66-4f46-a623-27c3e33cfea0 rd_NO_LVM rd_NO_MD rd_NO_DM LANG=en_US.UTF-8 SYSFONT=latarcyrheb-sun16 KEYTABLE=us rhgb quiet
comment:        Not sure, just appeared.
component:      kernel
kernel:         2.6.38.8-35.fc15.x86_64
kernel_tainted: 512
kernel_tainted_long: Taint on warning.
os_release:     Fedora release 15 (Lovelock)
package:        kernel
reason:         [200010.570671] WARNING: at net/mac80211/util.c:1149 ieee80211_reconfig+0x8c/0x458 [mac80211]()
time:           Wed Aug  3 08:31:46 2011

backtrace:
:[200010.570671] WARNING: at net/mac80211/util.c:1149 ieee80211_reconfig+0x8c/0x458 [mac80211]()
:[200010.570678] Hardware name: 2801CTO
:[200010.570682] Hardware became unavailable upon resume. This could be a software issue prior to suspend or a hardware issue.
:[200010.570688] Modules linked in: tun tcp_lp fuse ebtable_nat ebtables ipt_MASQUERADE iptable_nat nf_nat xt_CHECKSUM iptable_mangle bridge stp llc ppdev parport_pc lp parport hidp sunrpc drbd lru_cache cpufreq_ondemand acpi_cpufreq freq_table mperf rfcomm sco bnep l2cap ip6t_REJECT nf_conntrack_ipv6 nf_defrag_ipv6 ip6table_filter ip6_tables arc4 snd_hda_codec_conexant iwlagn snd_hda_intel iwlcore mac80211 snd_hda_codec snd_hwdep snd_seq snd_seq_device uvcvideo btusb bluetooth cfg80211 videodev snd_pcm v4l2_compat_ioctl32 microcode iTCO_wdt iTCO_vendor_support i2c_i801 joydev e1000e snd_timer snd_page_alloc wmi thinkpad_acpi rfkill snd soundcore virtio_net kvm_intel kvm ipv6 xts gf128mul pata_acpi dm_crypt ata_generic i915 drm_kms_helper drm i2c_algo_bit i2c_core video [last unloaded: scsi_wait_scan]
:[200010.570804] Pid: 26861, comm: acpitool Not tainted 2.6.38.8-35.fc15.x86_64 #1
:[200010.570809] Call Trace:
:[200010.570823]  [<ffffffff8105511a>] warn_slowpath_common+0x83/0x9b
:[200010.570845]  [<ffffffffa025556f>] ? wiphy_resume+0x0/0x86 [cfg80211]
:[200010.570853]  [<ffffffff810551d5>] warn_slowpath_fmt+0x46/0x48
:[200010.570865]  [<ffffffff8123047c>] ? rb_insert_color+0xb8/0xe1
:[200010.570895]  [<ffffffffa0340344>] ieee80211_reconfig+0x8c/0x458 [mac80211]
:[200010.570905]  [<ffffffff8104127e>] ? should_resched+0xe/0x2d
:[200010.570923]  [<ffffffffa025556f>] ? wiphy_resume+0x0/0x86 [cfg80211]
:[200010.570953]  [<ffffffffa0338053>] ieee80211_resume+0x57/0x5b [mac80211]
:[200010.570972]  [<ffffffffa02555df>] wiphy_resume+0x70/0x86 [cfg80211]
:[200010.570983]  [<ffffffff812ee224>] legacy_resume+0x24/0x52
:[200010.570991]  [<ffffffff812ee3c6>] device_resume+0x174/0x1b3
:[200010.570999]  [<ffffffff8122d08c>] ? kobject_get+0x17/0x1f
:[200010.571024]  [<ffffffff812ee525>] dpm_resume_end+0x120/0x31e
:[200010.571032]  [<ffffffff812eeacf>] ? dpm_resume_noirq+0x1b1/0x1bc
:[200010.571042]  [<ffffffff81086fd0>] suspend_devices_and_enter+0x192/0x1cc
:[200010.571049]  [<ffffffff810870ea>] enter_state+0xe0/0x137
:[200010.571059]  [<ffffffff81086772>] state_store+0xaf/0xc5
:[200010.571066]  [<ffffffff8122cd77>] kobj_attr_store+0x17/0x19
:[200010.571076]  [<ffffffff811792c9>] sysfs_write_file+0x111/0x14d
:[200010.571086]  [<ffffffff811216cd>] vfs_write+0xac/0xf3
:[200010.571094]  [<ffffffff811218bc>] sys_write+0x4a/0x6e
:[200010.571103]  [<ffffffff81009bc2>] system_call_fastpath+0x16/0x1b

Comment 1 Dave Jones 2011-08-08 13:40:01 UTC

*** This bug has been marked as a duplicate of bug 719588 ***


Note You need to log in before you can comment on or make changes to this bug.