Bug 72875 - Install stops with error box installing glibc-common-2.2.5-34
Summary: Install stops with error box installing glibc-common-2.2.5-34
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i586 Linux
medium
high
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 16:49 UTC by Andy Bentley
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-02-21 18:49:31 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Andy Bentley 2002-08-28 16:49:10 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
Install stops with error box installing glibc-common-2.2.5-34.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. start install program
2. partition drive - format drive
3. Start installing packages 
4. Install error
	

Actual Results:  error box with following text 
"There was an error installing glibc-common-2.2.5-34.  This can indicate media failure, lack of disk space, and/or hardware problems.  This is a 
fatal error and your install will be aborted. Please verify your media and try your install again.   

Press the OK button to re-boot your system."         WOW just like the MAC in 1984  "System error !   OK"

Expected Results:  the product should have cpompleted the install without error

Additional info:

The machine is a Dell P 60 with 5 gig drive 128 Meg RAM, ATI Xpert 98 Video card.     I had Linux 6.1 on it before,  upgraded it to 7.3, that worked ok. 
  
Later I had to wipe the machine  for a diff project, now I am trying to install 7.3 from scratch.  Full disk wipe, re-partition, re-format, grub boot loader.  
First tried server install then tried gnome workstation install, same result.

Comment 1 Michael Fulbright 2002-08-29 16:21:32 UTC
Have you tested your CDs?

 http://people.redhat.com/~msf/mediacheck.html

Comment 2 Michael Fulbright 2002-10-04 20:56:15 UTC
Closing due to inactivity.

Please reopen this bug report if you continue to have problems.

Comment 3 Red Hat Bugzilla 2006-02-21 18:49:31 UTC
Changed to 'CLOSED' state since 'RESOLVED' has been deprecated.


Note You need to log in before you can comment on or make changes to this bug.