Bug 72876 - Text-graphics characters don't display properly
Summary: Text-graphics characters don't display properly
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: newt (Show other bugs)
(Show other bugs)
Version: 8.0
Hardware: i686 Linux
medium
medium
Target Milestone: ---
Assignee: Miroslav Lichvar
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-28 17:16 UTC by Michael St. Laurent
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2006-06-27 13:44:56 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Michael St. Laurent 2002-08-28 17:16:55 UTC
From Bugzilla Helper:
User-Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)

Description of problem:
When running a TUI application such as sndconfig, the text graphics characters 
are displayed as little boxes instead.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.  Laptop install of the 'Null' beta with both Gnome and KDE.
2.  Log into a KDE session
3.  Start an Xterm window and run sndconfig.  The graphics characters will 
display as little boxes.
	

Additional info:

Comment 1 Bill Nottingham 2002-08-30 23:10:03 UTC
What locale?  This is with *xterm*, not konsole or gnome-terminal?

Comment 2 Michael St. Laurent 2002-08-30 23:25:17 UTC
Whoops, sorry.  I meant Konsole not xterm.  I'm located in Los Angeles, 
California, USA.

Comment 3 Miroslav Lichvar 2006-06-27 13:44:56 UTC
This is rather old. File new bug if the issue is still valid.


Note You need to log in before you can comment on or make changes to this bug.