Bug 7288 - lpr-0.46-1 leaves droppings in /tmp
lpr-0.46-1 leaves droppings in /tmp
Status: CLOSED RAWHIDE
Product: Red Hat Linux
Classification: Retired
Component: lpr (Show other bugs)
6.1
All Linux
medium Severity medium
: ---
: ---
Assigned To: Bernhard Rosenkraenzer
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 08:40 EST by Neal D. Becker
Modified: 2008-05-01 11:37 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 1999-12-01 14:20:41 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Neal D. Becker 1999-11-24 08:40:33 EST
After upgrading to lpr-0.46-1 from RH6.1, now many (every?) use of lpr
leaves files in /tmp:

  -rw-------   1 nbecker  nbecker         0 Nov 23 13:38 printtmp.oDc4SR
  -rw-------   1 nbecker  nbecker         0 Nov 23 13:37 printtmp.CeXsgi
  -rw-------   1 nbecker  nbecker         0 Nov 23 13:24 printtmp.Q3pjvq
  -rw-------   1 nbecker  nbecker         0 Nov 23 09:43 printtmp.U37r9X

It seems to be working fine otherwise.
Comment 1 Bernhard Rosenkraenzer 1999-11-28 08:54:59 EST
Looking into it... In the mean time, please try the 0.47 package from rawhide
and let me know if that fixes it.
Comment 2 Gene Czarcinski 1999-11-28 13:40:59 EST
Nope.  These files are still there with lpr-0.47-1 from rawhide installed.  This
appears to have been recently introduced to debug some problem (I believe by
Bill Nottingham.

Gene
Comment 3 Bill Nottingham 1999-12-01 14:20:59 EST
Actually, those are from rhs-printfilters; grab the latest one
from rawhide and they will go away.

Note You need to log in before you can comment on or make changes to this bug.