Bug 728886 - F16 Alpha - Unhandled exception has occurred after partitioning the hard disk
F16 Alpha - Unhandled exception has occurred after partitioning the hard disk
Status: CLOSED DUPLICATE of bug 723144
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
i686 Linux
unspecified Severity medium
: ---
: ---
Assigned To: Anaconda Maintenance Team
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-08 05:38 EDT by Srinivasa
Modified: 2011-08-08 10:02 EDT (History)
3 users (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-08 10:02:46 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)
Anaconda and Screen shot of the error is captured. (91.10 KB, application/x-gzip)
2011-08-08 05:38 EDT, Srinivasa
no flags Details

  None (edit)
Description Srinivasa 2011-08-08 05:38:14 EDT
Created attachment 517153 [details]
Anaconda and Screen shot of the error is captured.

Description of problem:

During the installation of F16 Alpha TC1, unhandled exception has occurred after creating the partition table. 

Environment: VMWare Virtual machine environment.


Steps to Reproduce:
1. Select the language, keyboard...etc while installation
2. Select the installation type as "Replace Existing Linux System"
3. After selecting the installation type pressing the "Next" button is resulted in unhandled exception.
  

Expected results:


Additional info:
Comment 1 Chris Lumens 2011-08-08 09:56:27 EDT
18:53:17,122 CRIT anaconda: anaconda 16.14 exception report
Traceback (most recent call first):
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/devices.py", line 790, in create
    raise DeviceCreateError(str(e), self.name)
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/deviceaction.py", line 241, in execute
    self.device.create(intf=intf)
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/devicetree.py", line 316, in processActions
    action.execute(intf=self.intf)
  File "/usr/lib/python2.7/site-packages/pyanaconda/storage/__init__.py", line 383, in doIt
    self.devicetree.processActions()
  File "/usr/lib/python2.7/site-packages/pyanaconda/packages.py", line 122, in turnOnFilesystems
    anaconda.storage.doIt()
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 338, in dispatch
    self.dir = self.steps[self.step].target(self.anaconda)
  File "/usr/lib/python2.7/site-packages/pyanaconda/dispatch.py", line 235, in go_forward
    self.dispatch()
  File "/usr/lib/python2.7/site-packages/pyanaconda/gui.py", line 1198, in nextClicked
    self.anaconda.dispatch.go_forward()
DeviceCreateError: ('lvcreate failed for VolGroup/lv_swap:   /dev/VolGroup/lv_swap: not found: device not cleared\n  Aborting. Failed to wipe start of new LV.\n', 'VolGroup-lv_swap')
Comment 2 Chris Lumens 2011-08-08 10:02:46 EDT

*** This bug has been marked as a duplicate of bug 723144 ***

Note You need to log in before you can comment on or make changes to this bug.