Bug 7289 - Audio CDs not recignized -- mounting CD-ROM is okay
Audio CDs not recignized -- mounting CD-ROM is okay
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: aboot (Show other bugs)
6.1
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Cristian Gafton
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 1999-11-24 08:49 EST by george
Modified: 2008-05-01 11:37 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2000-01-27 03:08:55 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description george 1999-11-24 08:49:20 EST
I just upgraded a 5.2 system to 6.1.  Since doing so, the system cannot
handle audio CDs.  I have tried xplaycd, kscd, and cdp, all fail in a
similar manner.

When the CD is put into the drive and the application started, the
application resonds as though the drive is empty (except for cdp, which
says it is getting info from the CD and never does anything more).

When an application is started, the drive lights will come on for about a
second and go out.  Subsequent button pushing on the applications will blip
the drive light (much less than a second).

I can mount and examine iso9660 cdroms with no problems.

This happens with the stock kernel and with my trimmed down custom kernel.

/var/log/messages shows no errors, nor does stdout/stderr.

-Michael
Comment 1 terrychen 1999-12-16 14:01:59 EST
I have the same problem. 6.1 clean install, use LinuxConf, Disk Management or
mount command-line, all cannot mount Audio CD, the error message as following:

mount: wrong fs type, bad option, bad superblock on /dev/cdrom0, or too many
mounted files system

I am sure there should be no error in the command issued, since it only occurs
when the CD format is Audio, but not usual Data CD. Or there is a difference
between mounting an Audio and Data CD? I think not.

Just found out today while I want to play an Audio CD.
Comment 2 Cristian Gafton 2000-01-27 03:08:59 EST
one can not mount audio cds. use something like xcdplay or cdp or the CD players
from Gnome/KDE to listen to the audio CDs.

Note You need to log in before you can comment on or make changes to this bug.