Bug 728954 - Missing dependency on OpenIPMI-tools
Summary: Missing dependency on OpenIPMI-tools
Keywords:
Status: CLOSED NOTABUG
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: cluster
Version: 6.2
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: rc
: ---
Assignee: Fabio Massimo Di Nitto
QA Contact: Cluster QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 13:21 UTC by Alexander Todorov
Modified: 2011-08-08 14:56 UTC (History)
7 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of: 728952
Environment:
Last Closed: 2011-08-08 14:56:09 UTC


Attachments (Terms of Use)

Description Alexander Todorov 2011-08-08 13:21:03 UTC
+++ This bug was initially created as a clone of Bug #728952 +++

Description of problem:
I had to use fence_ipmilan to power cycle an HP iLO3 system. It failed first:

fence_ipmilan -i srv1-m.example.com -l myuser -p secret -o reboot -P -T 4
ipmilan: ipmitool not found!
failed: Failed to initialize

Installing OpenIPMI-tools fixed the issue

Version-Release number of selected component (if applicable):
cman-2.0.115-68.el5

How reproducible:
Always

Steps to Reproduce:
1. Install cman with no OpenIPMI-tools on the system
2. Try to power cycle an HP iLO3 system. 
3.
  
Actual results:
failure.

Expected results:


Additional info:
After installing OpenIPMI-tools all works fine.

Comment 1 Alexander Todorov 2011-08-08 13:22:38 UTC
This dependency is missing for cman-3.0.12.1-9.el6.x86_64 on RHEL 6.2 too. Not sure if it is needed.

Comment 3 RHEL Product and Program Management 2011-08-08 13:37:55 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.


Note You need to log in before you can comment on or make changes to this bug.