Bug 729115 - unable to request overpass woff fonts
Summary: unable to request overpass woff fonts
Keywords:
Status: CLOSED UPSTREAM
Alias: None
Product: Katello
Classification: Retired
Component: WebUI
Version: 1.0
Hardware: Unspecified
OS: Unspecified
low
low
Target Milestone: ---
: ---
Assignee: Jason E. Rist
QA Contact: Katello QA List
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-08 18:32 UTC by Shannon Hughes
Modified: 2011-08-24 19:22 UTC (History)
1 user (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-24 19:22:03 UTC


Attachments (Terms of Use)
woff screeny (9.41 KB, image/png)
2011-08-08 18:38 UTC, Shannon Hughes
no flags Details

Description Shannon Hughes 2011-08-08 18:32:53 UTC
Description of problem:
noticed in firebug that the net tab is showing difficulties requesting the following fonts:

overpass_bold-web.woff
overpass_regular-web.woff

the spinner stays up while requesting the woff files

Version-Release number of selected component (if applicable):


How reproducible:


Steps to Reproduce:
1.
2.
3.
  
Actual results:


Expected results:


Additional info:

Comment 1 Jason E. Rist 2011-08-08 18:34:13 UTC
What version of firebug? Firefox? What page specifically?

Comment 2 Shannon Hughes 2011-08-08 18:35:00 UTC
@jrist-mtg | please be very specific with browser version, 
@jrist-mtg | what version of firebug   

FF 4.0.1
firebug 1.7.3

Comment 3 Shannon Hughes 2011-08-08 18:38:53 UTC
Created attachment 517276 [details]
woff screeny

attaching screenshot

Comment 4 Jason E. Rist 2011-08-24 19:22:03 UTC
http://bugs.jquery.com/ticket/9675?cversion=0&cnum_hist=4

This appears to be caused by jQuery.


Note You need to log in before you can comment on or make changes to this bug.