Bug 729127 - libvirt-qmf init script error on start
Summary: libvirt-qmf init script error on start
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: libvirt-qmf
Version: 6.2
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Zane Bitter
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 743047
TreeView+ depends on / blocked
 
Reported: 2011-08-08 19:02 UTC by Dave Johnson
Modified: 2011-12-06 15:29 UTC (History)
1 user (show)

Fixed In Version: libvirt-qmf 0.3.0-3.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-12-06 15:29:10 UTC


Attachments (Terms of Use)
Upstream patch (809 bytes, patch)
2011-08-09 10:17 UTC, Zane Bitter
no flags Details | Diff


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHEA-2011:1636 normal SHIPPED_LIVE new package: libvirt-qmf 2011-12-06 00:50:41 UTC

Description Dave Johnson 2011-08-08 19:02:26 UTC
Description of problem:
=========================
[root@agent init.d]# ./libvirt-qmf start
Starting the libvirt-qmf daemon: ./libvirt-qmf: line 36: 49000: command not found
./libvirt-qmf: line 39: 10.16.66.144: command not found
[  OK  ]

Version-Release number of selected component (if applicable):
=============================================================
[root@agent init.d]# rpm -qa libvirt-qmf
libvirt-qmf-0.3.0-2.el6.x86_64

How reproducible:
=================
100%

Steps to Reproduce:
===================
1.  download and install matahari broker
2.  download and install libvirt-qmf 
3.  start broker
4.  /etc/init.d/libvirt-qmf start, see error above

Comment 2 Zane Bitter 2011-08-09 10:17:14 UTC
Created attachment 517376 [details]
Upstream patch

Comment 6 Dave Johnson 2011-10-11 19:38:25 UTC
[root@ibm-hs22-02 init.d]# ./libvirt-qmf start
Starting the libvirt-qmf daemon: [  OK  ]
[root@ibm-hs22-02 init.d]# qmf-tool localhost:49000
Management Tool for QMF
qmf: list agents
QMF Agents:
       Id  Vendor               Product      Instance                              Epoch
    ======================================================================================
    *  1   apache.org           qpidd        134a448e-0f6a-435e-948d-9590bf25fca3  1
       2   matahariproject.org  libvirt-qmf  ded059bc-fb94-4856-84da-395d585cf352  1

Comment 7 errata-xmlrpc 2011-12-06 15:29:10 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHEA-2011-1636.html


Note You need to log in before you can comment on or make changes to this bug.