Bug 72914 - dev-3.3.1-1 does not contain nosst[0-3]
dev-3.3.1-1 does not contain nosst[0-3]
Status: CLOSED RAWHIDE
Product: Red Hat Public Beta
Classification: Retired
Component: MAKEDEV (Show other bugs)
null
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Nalin Dahyabhai
Brock Organ
:
Depends On:
Blocks: 67218
  Show dependency treegraph
 
Reported: 2002-08-28 19:51 EDT by Willem Riede
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-30 19:29:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Willem Riede 2002-08-28 19:51:04 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:0.9.9) Gecko/20020513

Description of problem:
The dev-3.3.1-1.i386.rpm owns only rewinding osst onstream tape devices.
In practice, the non-rewinding devices are more important.
If you want to limit the number of entries in /dev, get rid of the
osst[0-3][alm] devices, because while these modes in theory exist,
they don't do anyting useful for normal users (as the osst kernel
driver maintainer, I should know...).

So please add /dev/nosst[0-3] to the dev rpm for the next redhat release.

By the way, I report this against MAKEDEV because the dev rpm itself is not on
the list of components!

Thanks, Willem Riede.

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.rpm -ql dev | grep osst
2.
3.
	

Actual Results:  /dev/osst0
/dev/osst0a
/dev/osst0l
/dev/osst0m
/dev/osst1
/dev/osst1a
/dev/osst1l
/dev/osst1m
/dev/osst2
/dev/osst2a
/dev/osst2l
/dev/osst2m
/dev/osst3
/dev/osst3a
/dev/osst3l
/dev/osst3m


Expected Results:  /dev/osst0
/dev/osst1
/dev/osst2
/dev/osst3
/dev/nosst0
/dev/nosst1
/dev/nosst2
/dev/nosst3



Additional info:

This was reported as bug 57900 against RH 7.2 and 65742 against 7.3
Comment 1 Nalin Dahyabhai 2002-08-30 19:29:47 EDT
Fixing for 3.3.1-2.
Comment 2 Jay Turner 2002-09-03 10:25:46 EDT
Fix confirmed with dev-3.3.1-2.

Note You need to log in before you can comment on or make changes to this bug.