Bug 729240 - qxl: on migration, the target's spice primary display is not synchronized
Summary: qxl: on migration, the target's spice primary display is not synchronized
Keywords:
Status: CLOSED DUPLICATE of bug 729869
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: qemu-kvm
Version: 6.1
Hardware: Unspecified
OS: Unspecified
unspecified
high
Target Milestone: rc
: ---
Assignee: Yonit Halperin
QA Contact: Virtualization Bugs
URL:
Whiteboard:
Depends On:
Blocks: 728234
TreeView+ depends on / blocked
 
Reported: 2011-08-09 08:27 UTC by Yonit Halperin
Modified: 2014-01-21 00:00 UTC (History)
8 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-14 05:40:41 UTC


Attachments (Terms of Use)
set dirty for primary surface upon migration (1.42 KB, patch)
2011-08-09 08:27 UTC, Yonit Halperin
no flags Details | Diff

Description Yonit Halperin 2011-08-09 08:27:48 UTC
Created attachment 517363 [details]
set dirty for primary surface upon migration

Description of problem:
On migration, when the source vm is stopped, we set as dirty only the off-screen surfaces and not the primary surface. This results in a not updated primary surface on the target.

I already fixed this in upstream. The patch is attached.

Comment 1 juzhang 2011-08-11 12:50:54 UTC
Yonit

    Would you please provides efficient way for qe to reproduce and verify this
issue? The detailed steps and explanation are welcome,thanks

Comment 2 Yonit Halperin 2011-08-14 05:40:41 UTC

*** This bug has been marked as a duplicate of bug 729869 ***


Note You need to log in before you can comment on or make changes to this bug.