Bug 72925 - No XML Support
No XML Support
Status: CLOSED NOTABUG
Product: Red Hat Linux
Classification: Retired
Component: libxml (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Daniel Veillard
Jay Turner
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 00:28 EDT by Michael J. Brenegan, BMET
Modified: 2015-01-07 19:00 EST (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 00:28:14 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Michael J. Brenegan, BMET 2002-08-29 00:28:07 EDT
From Bugzilla Helper:
User-Agent: Mozilla/4.79 [en] (Windows NT 5.0; U)

Description of problem:
application won't load an xml configuration file

Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1.Every time I try to run IceS, it refuses to load xml configuration file.
2.
3.
	

Actual Results:  IceS exits because it can't read an XML configuration file, it says due to no xml support

Expected Results:  IceS SHOULD have loaded the config file.

Additional info:

Don't know if this is the right place to report/ask about this, but I'm currently setting up an IceS>Icecast streaming server.
IceS refuses to load it's config file (XML) complaining of No XML Support.  I have tried to make sure that I have as many of the 
xml rpm's installed as I could find.  Maybe I need a symlink or something?   Can anyone shed any light on exactly the xml rpms that I need to have 
installed in order for an application to use an xml config file?  Or IS this a bug?

Thanks in advance.

Michael J. Brenegan, BMET
Clinical Engineering
Yale/New Haven Hospital
Comment 1 Daniel Veillard 2002-08-29 03:44:14 EDT
How does this relates to libxml ? 
If IceS doesn't have XML support it's a problem with IceS.
Since it's apparently not a supported package from Red Hat,
I don't think it's a bug to be handled by us. Check with the
people providing support for IceS or recreate a new bug report
for the adequate package if it is part of the Red Hat supported set.

Daniel

Note You need to log in before you can comment on or make changes to this bug.