Bug 729255 - filesystem package - /selinux has moved
filesystem package - /selinux has moved
Status: CLOSED DUPLICATE of bug 726528
Product: Fedora
Classification: Fedora
Component: filesystem (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ondrej Vasik
Fedora Extras Quality Assurance
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2011-08-09 05:12 EDT by Mads Kiilerich
Modified: 2011-08-09 07:09 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-08-09 07:09:55 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Mads Kiilerich 2011-08-09 05:12:48 EDT
filesystem-2.4.43-1.fc16.x86_64 still owns /selinux .

That mount point has moved to /sys/fs/selinux where magic happens, and it should no longer be owned by the filesystem package.
Comment 1 Ondrej Vasik 2011-08-09 07:09:55 EDT
Thanks for report, filesystem-2.4.44-1.fc16 no longer owns /selinux, it was already reported in #726528. Closing DUPLICATE.

*** This bug has been marked as a duplicate of bug 726528 ***

Note You need to log in before you can comment on or make changes to this bug.