Bug 729307 - Not possible to set default konsole size in kde
Summary: Not possible to set default konsole size in kde
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Red Hat Enterprise Linux 6
Classification: Red Hat
Component: kdebase
Version: 6.1
Hardware: All
OS: Linux
unspecified
low
Target Milestone: rc
: ---
Assignee: Ngo Than
QA Contact: Desktop QE
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 13:22 UTC by Josh Freeman
Modified: 2013-03-21 09:47 UTC (History)
1 user (show)

Fixed In Version: kdebase-4.3.4-6.el6
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2012-10-16 09:12:33 UTC


Attachments (Terms of Use)


Links
System ID Priority Status Summary Last Updated
Red Hat Product Errata RHBA-2012:1371 normal SHIPPED_LIVE kdebase bug fix update 2012-10-16 13:10:58 UTC

Description Josh Freeman 2011-08-09 13:22:09 UTC
Description of problem:
IT is not possible to set a default xterm window size when using Konsole in KDE


Version-Release number of selected component (if applicable):
Konsole 2.3.3

How reproducible:


Steps to Reproduce:
1.Open a new Konsole window, and resize the window 
2.Close console window.
3. Konsole reopens as the size of the resized window. T
  
Actual results:


Expected results: It should be possible to set a default size for new windows to open. Having the window open to the same as the last one is not helpful.
  

Additional info: This functionality is available in Fedora core 15.

Comment 2 RHEL Product and Program Management 2011-08-09 13:40:30 UTC
This request was evaluated by Red Hat Product Management for
inclusion in the current release of Red Hat Enterprise Linux.
Because the affected component is not scheduled to be updated
in the current release, Red Hat is unfortunately unable to
address this request at this time. Red Hat invites you to
ask your support representative to propose this request, if
appropriate and relevant, in the next release of Red Hat
Enterprise Linux. If you would like it considered as an
exception in the current release, please ask your support
representative.

Comment 9 errata-xmlrpc 2012-10-16 09:12:33 UTC
Since the problem described in this bug report should be
resolved in a recent advisory, it has been closed with a
resolution of ERRATA.

For information on the advisory, and where to find the updated
files, follow the link below.

If the solution does not work for you, open a new bug report.

http://rhn.redhat.com/errata/RHBA-2012-1371.html


Note You need to log in before you can comment on or make changes to this bug.