Bug 72936 - RFE: Possibility to specifiy an ntp server during installation and in kickstart files
RFE: Possibility to specifiy an ntp server during installation and in kicksta...
Status: CLOSED WONTFIX
Product: Red Hat Linux
Classification: Retired
Component: anaconda (Show other bugs)
8.0
i386 Linux
low Severity medium
: ---
: ---
Assigned To: Jeremy Katz
Mike McLean
: FutureFeature
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 04:30 EDT by Dams
Modified: 2007-03-26 23:56 EDT (History)
1 user (show)

See Also:
Fixed In Version:
Doc Type: Enhancement
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-10-04 22:48:51 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Dams 2002-08-29 04:30:52 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:


Version-Release number of selected component (if applicable):


How reproducible:
Always

Steps to Reproduce:
1. boot on the install cd...
2. install
3. when specifiying the timezone, a box to specify an ntp server would be great.
	

Additional info:
Comment 1 Michael Fulbright 2002-08-29 12:02:16 EDT
We will consider this for a future release.
Comment 2 Matthew Miller 2003-02-15 22:22:44 EST
Looks like this is covered in firstboot in the phoebe betas. Suggest closing?
Comment 3 Dams 2003-02-17 03:28:31 EST
I really think i would be more powerful to specify the ntp server via kickstart.
Comment 4 Jeremy Katz 2004-10-04 22:48:51 EDT
This can be done in firstboot and if you want it in kickstart, you can
configure things in %post (if you want to be able to do so via
system-config-date, then file an RFE against it for a command-line
interface)

Note You need to log in before you can comment on or make changes to this bug.