Bug 72943 - sawfish-ui: No such file or directory, gui/gtk-2/gtk
Summary: sawfish-ui: No such file or directory, gui/gtk-2/gtk
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: sawfish (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Havoc Pennington
QA Contact: David Lawrence
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 10:24 UTC by Felipe Alfaro Solana
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 10:24:34 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Felipe Alfaro Solana 2002-08-29 10:24:28 UTC
Description of Problem:
Since sawfish is not the default window manager anymore in RedHat Limbo (July,
26th), I have installed it manually from the Limbo CD #3 (rpm -i
sawfish-1.9.0-3.i386.rpm rep-gtk-0.16.0.90-3.i386.rpm).

Now, when I run "sawfish-ui", the following error message is displayed:

*** File error: No such file or directory, gui/gtk-2/gtk

To fix this problem I had to run the following command:

ln -s /usr/libexec/rep/i386-redhat-linux-gnu/gui
/usr/libexec/rep/i386-redhat-linux/gui


Version-Release number of selected component (if applicable):


How Reproducible:
Always


Steps to Reproduce:
1. Install packages sawfish-1.9.0-3.i386.rpm and rep-gtk-0.16.0.90-3.i386.rpm
from the Limbo CD
2. Run sawfish-ui


Actual Results:


Expected Results:


Additional Information:

Comment 1 Havoc Pennington 2002-08-29 14:25:21 UTC
This is fixed in newer versions, check Rawhide.


Note You need to log in before you can comment on or make changes to this bug.