Bug 729462 - libev 4.03 - man page in the wrong package
Summary: libev 4.03 - man page in the wrong package
Keywords:
Status: CLOSED ERRATA
Alias: None
Product: Fedora
Classification: Fedora
Component: libeina
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Tom "spot" Callaway
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 19:52 UTC by Jose Pedro Oliveira
Modified: 2011-08-22 14:56 UTC (History)
1 user (show)

Fixed In Version: libev-4.04-1.fc16
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-22 14:56:58 UTC


Attachments (Terms of Use)

Description Jose Pedro Oliveira 2011-08-09 19:52:27 UTC
Description of problem:
The libev man page should reside in the -devel subpackage.

Version-Release number of selected component (if applicable):
libev-4.03-2.fc15

Steps to Reproduce:
1. rpm -ql devel
  
Actual results:
$ rpm -ql libev
/usr/lib64/libev.so.4
/usr/lib64/libev.so.4.0.0
/usr/share/doc/libev-4.03
/usr/share/doc/libev-4.03/Changes
/usr/share/doc/libev-4.03/LICENSE
/usr/share/doc/libev-4.03/README
/usr/share/man/man3/ev.3.gz

Expected results:
The file /usr/share/man/man3/ev.3.gz should be installed by libev-devel

Additional info:
Version 4.04 has been available since February. See https://bugzilla.redhat.com/show_bug.cgi?id=695910 .

Comment 1 Fedora Update System 2011-08-09 21:11:02 UTC
libev-4.04-1.fc16 has been submitted as an update for Fedora 16.
https://admin.fedoraproject.org/updates/libev-4.04-1.fc16

Comment 2 Fedora Update System 2011-08-09 21:54:20 UTC
Package libev-4.04-1.fc16:
* should fix your issue,
* was pushed to the Fedora 16 testing repository,
* should be available at your local mirror within two days.
Update it with:
# su -c 'yum update --enablerepo=updates-testing libev-4.04-1.fc16'
as soon as you are able to.
Please go to the following url:
https://admin.fedoraproject.org/updates/libev-4.04-1.fc16
then log in and leave karma (feedback).

Comment 3 Fedora Update System 2011-08-22 14:56:53 UTC
libev-4.04-1.fc16 has been pushed to the Fedora 16 stable repository.  If problems still persist, please make note of it in this bug report.


Note You need to log in before you can comment on or make changes to this bug.