Bug 729484 - [abrt] firefox-3.5.4-1.fc12: Process /usr/lib64/firefox-3.5.4/firefox was killed by signal 6 (SIGABRT)
Summary: [abrt] firefox-3.5.4-1.fc12: Process /usr/lib64/firefox-3.5.4/firefox was kil...
Keywords:
Status: CLOSED DUPLICATE of bug 543165
Alias: None
Product: Fedora
Classification: Fedora
Component: firefox
Version: 12
Hardware: x86_64
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Gecko Maintainer
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard: abrt_hash:4e562f3494d67ae6f447ea001c2...
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-09 21:12 UTC by Yodafon
Modified: 2018-04-11 16:53 UTC (History)
2 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-10 07:30:19 UTC


Attachments (Terms of Use)
File: backtrace (41.55 KB, text/plain)
2011-08-09 21:12 UTC, Yodafon
no flags Details

Description Yodafon 2011-08-09 21:12:26 UTC
abrt version: 1.1.13
architecture: x86_64
Attached file: backtrace
cmdline: /usr/lib64/firefox-3.5.4/firefox
component: firefox
crash_function: nsProfileLock::FatalSignalHandler
executable: /usr/lib64/firefox-3.5.4/firefox
kernel: 2.6.31.5-127.fc12.x86_64
package: firefox-3.5.4-1.fc12
rating: 4
reason: Process /usr/lib64/firefox-3.5.4/firefox was killed by signal 6 (SIGABRT)
release: Fedora release 12 (Constantine)
time: 1312945534
uid: 500

Comment 1 Yodafon 2011-08-09 21:12:29 UTC
Created attachment 517489 [details]
File: backtrace

Comment 2 Matěj Cepl 2011-08-10 07:30:19 UTC

*** This bug has been marked as a duplicate of bug 543165 ***


Note You need to log in before you can comment on or make changes to this bug.