Bug 72952 - symbols for romanian keyboard aren't written to XF86Config
Summary: symbols for romanian keyboard aren't written to XF86Config
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: anaconda (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Jeremy Katz
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks: 67218
TreeView+ depends on / blocked
 
Reported: 2002-08-29 13:23 UTC by Marius Andreiana
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 20:48:43 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2002-08-29 13:23:37 UTC
When installing limbo2 in text mode there's no option for 'ro' keyboard. No
problem with that, as the druid which starts on the first boot has it.

Although I selected Romanian, after finishing booting the XF86Config was still
like this:

Option "XkbLayout" "us"

instead of "ro"

thanks

Comment 1 Jeremy Katz 2002-08-29 20:48:37 UTC
Fxied in rhpl-0.51-1

Comment 2 Mike McLean 2002-09-03 21:57:59 UTC
Not sure what to make of this.  There is still no "ro" keyboard in anaconda
(although there is an "ro-win", not sure if that is related), but you seem to be
complaining that firstboot (not anaconda) has placed an incorrect line in your X
config.

The firstboot program no longer has a keyboard configuration stage.  However,
the keyboard configuration tool (in system settings menu, or just
redhat-config-keyboard) does have Romanian and does place the correct line in
the X config.

Since the keyboard config does the right thing here, I am closing this bug. 
Reopen if you continue to have problems.

Comment 3 Jeremy Katz 2002-09-03 22:34:03 UTC
Right, ro-win is the correct keymap for kbd for the console keymap -- we then
write out the proper keymap (ro) for X.


Note You need to log in before you can comment on or make changes to this bug.