Bug 72953 - although I didn't selected development, got a few devel packages installed
Summary: although I didn't selected development, got a few devel packages installed
Status: CLOSED RAWHIDE
Alias: None
Product: Red Hat Public Beta
Classification: Retired
Component: comps (Show other bugs)
(Show other bugs)
Version: limbo
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Tim Powers
QA Contact: Brock Organ
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 13:28 UTC by Marius Andreiana
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2002-08-29 15:59:11 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Marius Andreiana 2002-08-29 13:28:34 UTC
I selected the personal desktop installation class and choosed to select the
packages myself. I didn't included any development packages ( GNOME/KDE/kernel
development ), but after install rpm -qa | grep devel shows the devel versions of
glibc, XFree86, gimp and gtk+.

Comment 1 Tim Powers 2002-08-29 14:58:27 UTC
Are you sure you didn't inadvertantly select a package(s) which have a dep on a
devel package? The reason I ask is because anaconda will auto-resolve deps and
install the needed packages.

Tim

Comment 2 Marius Andreiana 2002-08-29 15:59:04 UTC
I didn't go into manual selection of every package screen, just chosen the
categories. If I didn't choose GNOME Development, I shouldn't have gtk+ and gimp
devel.

Perhaps there's a depency in the rest of the packages which shouldn't be there.
Not a big deal, but I thought it worths mentioning.

Comment 3 Tim Powers 2002-08-30 21:50:20 UTC
This should be fixed internally now. The problem was that xsane-gimp was needing
/usr/bin/gimp-config, which started the -devel package suckage.

Tim


Note You need to log in before you can comment on or make changes to this bug.