Bug 729550 - F16 TC2 Desktop version does not boot completely, no GDM
Summary: F16 TC2 Desktop version does not boot completely, no GDM
Keywords:
Status: CLOSED DUPLICATE of bug 728863
Alias: None
Product: Fedora
Classification: Fedora
Component: anaconda
Version: 16
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Anaconda Maintenance Team
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 06:34 UTC by Joachim Backes
Modified: 2011-08-10 06:45 UTC (History)
3 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-08-10 06:45:04 UTC


Attachments (Terms of Use)

Description Joachim Backes 2011-08-10 06:34:38 UTC
Description of problem:
After downloading the F16/TC2 x86_64 desktop ISO and burning it, I booted from the CD media: No GDM after boot, the last messsage on the console is "Started D-Bus System Message Bus". The ribbon on the buttom of the screen is completely white. No progress, no reboot with CtrlAltDel. I have to press the reset button.

1. Seeing the same if using the standard boot (not minimal VGA).
2. Same result if booting F16/RC2 inside of VirtualBox

Version-Release number of selected component (if applicable):


How reproducible:
Each time.

Steps to Reproduce:
1.Boot from the F16/RC2 media.
2.
3.
  
Actual results:


Expected results:


Additional info:
Media check before boot: success!

Comment 1 Jens Petersen 2011-08-10 06:45:04 UTC
I assume you mean you downloaded Fedora-16-Alpha.TC2-i686-Live-Desktop.iso.

*** This bug has been marked as a duplicate of bug 728863 ***


Note You need to log in before you can comment on or make changes to this bug.