Bug 729554 - kernel-2.6.40-4.fc15.x86_64 BUG: soft lockup - CPU#1 stuck for 23s! [biosdevname:806]
Summary: kernel-2.6.40-4.fc15.x86_64 BUG: soft lockup - CPU#1 stuck for 23s! [biosdevn...
Keywords:
Status: CLOSED DUPLICATE of bug 707583
Alias: None
Product: Fedora
Classification: Fedora
Component: kernel
Version: 15
Hardware: Unspecified
OS: Unspecified
unspecified
unspecified
Target Milestone: ---
Assignee: Kernel Maintainer List
QA Contact: Fedora Extras Quality Assurance
URL:
Whiteboard:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2011-08-10 07:07 UTC by Egon Kastelijn
Modified: 2011-10-11 21:25 UTC (History)
6 users (show)

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Clone Of:
Environment:
Last Closed: 2011-10-11 13:20:06 UTC


Attachments (Terms of Use)
/var/log/messages with call trace (87.83 KB, text/plain)
2011-08-10 07:07 UTC, Egon Kastelijn
no flags Details

Description Egon Kastelijn 2011-08-10 07:07:30 UTC
Created attachment 517530 [details]
/var/log/messages with call trace

Description of problem:
Boot Fedora 15 with kernel kernel-2.6.40-4.fc15.x86_64 causes a bug message in /var/log/messages

Version-Release number of selected component (if applicable):
kernel-2.6.40-4.fc15.x86_64

How reproducible:
Boot Fedora 15 with kernel kernel-2.6.40-4.fc15.x86_64

Steps to Reproduce:
1. Boot Fedora 15 with kernel kernel-2.6.40-4.fc15.x86_64
  
Actual results:
A bug message in /var/log/messages

Expected results:
No bug message in /var/log/messages

Additional info:
This problem does not occur with kernel kernel-2.6.38.8-35.fc15.x86_64

Comment 1 Egon Kastelijn 2011-09-02 05:42:45 UTC
This problem also exists in kernel-2.6.40.3-0.fc15.x86_64

Comment 2 Jonathan Wakely 2011-09-13 08:29:43 UTC
dup of PR 707583 ?

Comment 3 Egon Kastelijn 2011-09-13 09:22:09 UTC
This problem also exists in kernel-2.6.40.4-5.fc15.x86_64

Comment 4 Josh Boyer 2011-10-11 13:20:06 UTC
(In reply to comment #2)
> dup of PR 707583 ?

Yes, this does seem to be a dup of that.

Egon, please try the updated biosdevname package in F15.

*** This bug has been marked as a duplicate of bug 707583 ***

Comment 5 Egon Kastelijn 2011-10-11 21:25:04 UTC
Thanks!
That fixed my problem.
I added my karma to the bugfix.


Note You need to log in before you can comment on or make changes to this bug.