Bug 729558 - upgrade without a kickstart displays steps it shouldn't
upgrade without a kickstart displays steps it shouldn't
Status: CLOSED ERRATA
Product: Fedora
Classification: Fedora
Component: anaconda (Show other bugs)
16
Unspecified Unspecified
unspecified Severity unspecified
: ---
: ---
Assigned To: Ales Kozumplik
Fedora Extras Quality Assurance
RejectedBlocker, AcceptedNTH
:
Depends On:
Blocks: F16Beta-accepted/F16BetaFreezeExcept
  Show dependency treegraph
 
Reported: 2011-08-10 03:34 EDT by Ales Kozumplik
Modified: 2014-09-30 19:40 EDT (History)
6 users (show)

See Also:
Fixed In Version: anaconda-16.15-1
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2011-09-22 21:25:54 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:


Attachments (Terms of Use)

  None (edit)
Description Ales Kozumplik 2011-08-10 03:34:44 EDT
dlehman noticed this:

1. start GUI installation without a kickstart on a machine where upgrade can be found.
2. choose upgrade on the examine_gui screen
3. next

the step that appears is network (hostname) though this should not happen on an upgrade.
Comment 2 Ales Kozumplik 2011-08-11 03:29:24 EDT
Fixed by 2edf05ab6c746cb2271b984132a93bb50ba4db99 on master.
Comment 3 Tim Flink 2011-09-01 13:34:12 EDT
Discussed in the 2011-08-26 blocker review meeting. Rejected as a Fedora 16 beta blocker as there is no clear violation of the beta release criteria [1].

Accepted as NTH for Fedora 16 beta because it could cause problems with upgrades.

[1] https://fedoraproject.org/wiki/Fedora_16_Beta_Release_Criteria
Comment 4 Adam Williamson 2011-09-08 12:49:21 EDT
We need to test and verify that this is fixed in TC1.
Comment 5 Adam Williamson 2011-09-22 21:25:54 EDT
confirmed, I don't see a hostname screen on an f15->f16 GUI upgrade with Beta RC1.

Note You need to log in before you can comment on or make changes to this bug.