Bug 72958 - Volume control doesn't save settings
Volume control doesn't save settings
Product: Red Hat Public Beta
Classification: Retired
Component: gnome-applets (Show other bugs)
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Mark McLoughlin
Mike McLean
Depends On:
  Show dependency treegraph
Reported: 2002-08-29 10:29 EDT by Steve Fox
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Last Closed: 2002-08-29 10:29:43 EDT
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---

Attachments (Terms of Use)

  None (edit)
Description Steve Fox 2002-08-29 10:29:36 EDT
From Bugzilla Helper:
User-Agent: Mozilla/5.0 Galeon/1.2.5 (X11; Linux i686; U;) Gecko/20020809

Description of problem:
The volume control applet does not save its settings automagically. It also
defaults to being way too quiet, but that would be ok if the volume levels were

Version-Release number of selected component (if applicable):

How reproducible:

Steps to Reproduce:
1. Change your volume settings
2. Logout/Login to GNOME
3. Fix your volume settings yet again

Additional info:
Comment 1 Havoc Pennington 2002-09-25 15:36:54 EDT
Forwarded upstream as http://bugzilla.gnome.org/show_bug.cgi?id=94200

Closing on Red Hat level, we'll get an upstream fix when available.

Note You need to log in before you can comment on or make changes to this bug.