Bug 72959 - Incorrect password handling
Incorrect password handling
Status: CLOSED CURRENTRELEASE
Product: Red Hat Linux
Classification: Retired
Component: sylpheed (Show other bugs)
7.3
i386 Linux
medium Severity medium
: ---
: ---
Assigned To: Akira TAGOH
:
Depends On:
Blocks:
  Show dependency treegraph
 
Reported: 2002-08-29 10:51 EDT by Gigs
Modified: 2007-04-18 12:46 EDT (History)
0 users

See Also:
Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 04:16:00 EST
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

  None (edit)
Description Gigs 2002-08-29 10:51:51 EDT
Description of Problem:


Version-Release number of selected component (if applicable):
sylpheed-0.7.3-1

How Reproducible:
Always

Steps to Reproduce:
1. Try to check mail account that has a password containing asterisk (*)
2. 
3. 

Actual Results:
Outputs invalid login message to console, but does not reprompt for 
password, cannot log into an account with a password that contains an 
asterisk (*).

Expected Results:
Log in.

Additional Information:
Comment 1 Nakai 2002-08-30 04:21:09 EDT
Could you check your passwd in ~/.sylpheed/accountrc?
Comment 2 Gigs 2002-08-30 15:04:09 EDT
~/.sylpheed was deleted and recreated from scratch, and the effect was the 
same.  It does it even if you don't enter your password in the account, but if 
you leave it blank so that it prompts you each time.  Once the password was 
changed on the server to not include a *, it worked.  The password worked on 
other IMAP clients, so I know it is not server related.
Comment 3 Akira TAGOH 2003-04-17 04:58:41 EDT
Please try sylpheed-0.8.11-1 in Raw Hide. I can't reproduce this problem with it.
Comment 4 Akira TAGOH 2004-01-22 04:16:00 EST
I've re-tested this issue on sylpheed-0.9.7. I can't reproduce it and
I couldn't get any response. so I'm assuming this issue was fixed in
the current release. close.

Note You need to log in before you can comment on or make changes to this bug.