Bug 72959 - Incorrect password handling
Summary: Incorrect password handling
Status: CLOSED CURRENTRELEASE
Alias: None
Product: Red Hat Linux
Classification: Retired
Component: sylpheed (Show other bugs)
(Show other bugs)
Version: 7.3
Hardware: i386 Linux
medium
medium
Target Milestone: ---
Assignee: Akira TAGOH
QA Contact:
URL:
Whiteboard:
Keywords:
Depends On:
Blocks:
TreeView+ depends on / blocked
 
Reported: 2002-08-29 14:51 UTC by Gigs
Modified: 2007-04-18 16:46 UTC (History)
0 users

Fixed In Version:
Doc Type: Bug Fix
Doc Text:
Story Points: ---
Clone Of:
Environment:
Last Closed: 2004-01-22 09:16:00 UTC
Type: ---
Regression: ---
Mount Type: ---
Documentation: ---
CRM:
Verified Versions:
Category: ---
oVirt Team: ---
RHEL 7.3 requirements from Atomic Host:
Cloudforms Team: ---


Attachments (Terms of Use)

Description Gigs 2002-08-29 14:51:51 UTC
Description of Problem:


Version-Release number of selected component (if applicable):
sylpheed-0.7.3-1

How Reproducible:
Always

Steps to Reproduce:
1. Try to check mail account that has a password containing asterisk (*)
2. 
3. 

Actual Results:
Outputs invalid login message to console, but does not reprompt for 
password, cannot log into an account with a password that contains an 
asterisk (*).

Expected Results:
Log in.

Additional Information:

Comment 1 Nakai 2002-08-30 08:21:09 UTC
Could you check your passwd in ~/.sylpheed/accountrc?

Comment 2 Gigs 2002-08-30 19:04:09 UTC
~/.sylpheed was deleted and recreated from scratch, and the effect was the 
same.  It does it even if you don't enter your password in the account, but if 
you leave it blank so that it prompts you each time.  Once the password was 
changed on the server to not include a *, it worked.  The password worked on 
other IMAP clients, so I know it is not server related.

Comment 3 Akira TAGOH 2003-04-17 08:58:41 UTC
Please try sylpheed-0.8.11-1 in Raw Hide. I can't reproduce this problem with it.

Comment 4 Akira TAGOH 2004-01-22 09:16:00 UTC
I've re-tested this issue on sylpheed-0.9.7. I can't reproduce it and
I couldn't get any response. so I'm assuming this issue was fixed in
the current release. close.


Note You need to log in before you can comment on or make changes to this bug.